Cloud Connector (1st Gen) Connectivity Issue

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 09:24 CEST

Monitoring

All cloud connectors are now back online. We will continue to monitor the situation.
Posted Apr 30, 2025 - 08:20 CEST

Investigating

We have identified a small number of Cloud Connectors disconnecting from our services at 04:20 UTC.
This is limited to 1st Gen Cloud Connectors that are on a cellular connection in the United States.
Posted Apr 30, 2025 - 06:47 CEST
This incident affected: Cloud Connector.