Cloud Connector cellular issues in the US
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 09:52 CET
Monitoring
The incident was likely due to a local cellular outage, but we will continue to monitor until confirmed. The affected cloud connectors came back online at 04:22 UTC.
Posted Nov 10, 2021 - 08:06 CET
Investigating
Some of our Cloud Connectors in the USA appear to have cellular connectivity issues. We're investigating the issue and will report back when we have more information.
Posted Nov 10, 2021 - 03:21 CET
This incident affected: Cloud Connector.