System instability

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted May 05, 2026 - 20:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results. Events may be delayed as a result of the instability.

We apologise for the inconvenience.
Posted May 05, 2026 - 19:24 CEST

Identified

We have identified the issue and are working on a fix.
Posted May 05, 2026 - 19:03 CEST

Investigating

We're currently experiencing instabilities in several parts of our systems and are investigating the cause.
Posted May 05, 2026 - 18:46 CEST
This incident affected: Data ingestion, API, and Cloud Connector.