Small number of cloud connectors disconnected

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Dec 03, 2024 - 08:54 CET

Monitoring

We have identified an issue with cellular providers in France. Most of the affected cloud connectors is now back online. We are monitoring the issue.
Posted Dec 03, 2024 - 08:16 CET

Investigating

A small number of Cloud Connectors went offline at 06:00 UTC. We are investigating the issue.
Posted Dec 03, 2024 - 07:37 CET
This incident affected: Cloud Connector.