Small number of cloud connectors disconnected
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Jun 21, 2024 - 08:39 CEST
Monitoring
All affected devices have now reconnected to our cloud, and we will continue to monitor the situation. The issue seems to be limited to a local cellular provider in the UK.
Posted Jun 21, 2024 - 01:42 CEST
Investigating
We are seeing a small number of Cloud Connectors disconnecting from our cloud around 23:00 UTC. We are investigating the issue.
Posted Jun 21, 2024 - 01:15 CEST
This incident affected: Cloud Connector.