Cloud Connector cellular issues
Incident Report for Disruptive Technologies
Resolved
Our cellular provider has confirmed, that the issue is resolved since 01:24 UTC. The affected Cloud Connectors are back online.
Posted Jun 28, 2021 - 06:54 CEST
Identified
Our cellular provider has identified a problem with their infrastructure and is working on resolving the issue.
Posted Jun 27, 2021 - 21:29 CEST
Update
Our cellular provider is still investigating the issue. We'll report back as soon as we know more.
Posted Jun 27, 2021 - 18:31 CEST
Investigating
One of our cellular providers is having an outage that affects Cloud Connectors in the USA and some in Europe. We are in contact with our cellular provider to investigate and resolve the problems.
Posted Jun 27, 2021 - 15:17 CEST
This incident affected: Cloud Connector.