CCON connectivity issue
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 08:43 CET
Monitoring
One of our cellular providers is experiencing intermittent issues in their cellular network. All affected cloud connectors have now re-established connections to our cloud and we will continue to monitor the situation until we are confident it is fully resolved.
Posted Feb 08, 2023 - 17:03 CET
Investigating
We have identified a small subset of cloud connectors suddenly disconnecting from our services at 15:30 UTC. We are investigating the issue.
Posted Feb 08, 2023 - 16:32 CET
This incident affected: Cloud Connector.