The cloud connectors is online. The issue has been resolved.
Posted Jun 16, 2024 - 15:11 CEST
Identified
We have identified an issue with one of our cellular operators. The issue seems to affect mostly CCONs located in Europe. We will continue to investigate the situation.
Posted Jun 16, 2024 - 14:04 CEST
Investigating
A small number of Cloud Connectors went offline at 11:05 UTC. We are investigating the issue.