DT Studio Unavailable
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:46 CEST
Monitoring
Our CDN infrastructure provider has resolved the issue, and Studio should be available again. We continue to monitor the situation.
Posted Jun 08, 2021 - 13:11 CEST
Investigating
Our CDN infrastructure provider is currently having an outage, resulting in DT Studio currently being unavailable. Cloud Connectors and Sensors continue to report data to the Cloud as normal.
Posted Jun 08, 2021 - 12:25 CEST
This incident affected: Studio.