Cellular network incident
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 14:36 CET
Monitoring
The cellular provider has found a solution, and we are seeing Cloud Connectors reconnecting to our systems. We will continue monitoring until the incident is fully resolved
Posted Feb 18, 2023 - 13:00 CET
Identified
One of our cellular providers is experiencing issues with their cellular network and is working on resolving the issue.
Posted Feb 18, 2023 - 12:01 CET
Investigating
We have identified a subset of cloud connectors disconnecting from our services at 10:00 UTC. We are investigating the issue.
Posted Feb 18, 2023 - 11:49 CET
This incident affected: Cloud Connector.