Small Number of Cloud Connectors Disconnected
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 10:57 CEST
Monitoring
The issue has been resolved and Cloud Connectors are again connecting to the cloud. We will continue to monitor the situation.
Posted Jun 05, 2023 - 10:33 CEST
Update
We are still trying to identify the root cause of this issue together with our cellular partner. The incident is only affecting a subset of 2G/3G Cloud Connectors in Europe. We will come back with an update within 11:00 UTC.
Posted Jun 05, 2023 - 09:45 CEST
Update
We're seeing that the devices affected are mostly located in EU. We suspect it's a local cellular issue and are currently in contact with our cellular provider.
Posted Jun 05, 2023 - 04:12 CEST
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 03:35 CEST
Investigating
A small number of cloud connectors have disconnected from our cloud. We are currently investigating the issue.
Posted Jun 05, 2023 - 03:35 CEST
This incident affected: Cloud Connector.