We have implemented a fix and are seeing improvements in data ingestion. All ingestion metrics have returned to normal, and we are closely monitoring the system to ensure continued stability.
Posted Dec 03, 2025 - 16:20 CET
Investigating
We are currently experiencing elevated latency and intermittent Cloud Connector disconnects to our cloud. This may lead to delays in sensor data ingenstions into our cloud solution and offline devices. We are investigating and will provide updates as we learn more.
Posted Dec 03, 2025 - 14:09 CET
This incident affected: Data ingestion and Cloud Connector.