Cellular network incident
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted May 10, 2022 - 11:14 CEST
Monitoring
The cellular provider has implemented a fix and is monitoring the situation. All cloud connectors have re-established connections to our cloud and we will continue to monitor the situation.
Posted May 10, 2022 - 09:40 CEST
Investigating
We have been notified by one of our cellular providers of some instabilities in their network and we are monitoring the situation. We have identified a small number of cloud connectors in our system that appears to be affected by this incident.
Posted May 10, 2022 - 08:38 CEST
This incident affected: Cloud Connector.