Cellular network incident
Incident Report for Disruptive Technologies
Resolved
The Cloud Connectors that were affected by this incident have now come back online
Posted Feb 22, 2023 - 21:38 CET
Investigating
We have identified a subset of cloud connectors disconnecting from our services at 17:10 UTC. We are investigating the issue.
Posted Feb 22, 2023 - 18:40 CET
This incident affected: Cloud Connector.