Increased latency for API and Studio

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Mar 10, 2024 - 14:09 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2024 - 13:30 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2024 - 11:43 CET

Update

We are continuing to investigate this issue.
Posted Mar 10, 2024 - 11:09 CET

Investigating

We are experiencing latency in Studio and the API. No data has been lost, and the data will be available once the issue has been mitigated.
Apologies for any inconveniences this has caused.
Posted Mar 10, 2024 - 09:40 CET
This incident affected: Studio and API.