CCON connectivity issue
Incident Report for Disruptive Technologies
Resolved
We're resolving the incident as further investigations show that this is unrelated to a cellular outage but related to a physical network issue on one or more installations.
Posted Jul 29, 2022 - 03:43 CEST
Update
The issue appears to be limited to a single cellular provider and we are investigating the incident as a cellular outage. We are in contact with our cellular provider to resolve the issues as quickly as possible and will report back as soon as new information is available. We apologize for any inconvenience.
Posted Jul 29, 2022 - 02:46 CEST
Investigating
We have identified a small subset of cloud connectors suddenly disconnecting from our services at 21:32 UTC. We are investigating the issue.
Posted Jul 29, 2022 - 02:20 CEST
This incident affected: Cloud Connector.