Cloud connector connectivity issues
Incident Report for Disruptive Technologies
Resolved
The issue has been resolved for all affected cloud connectors. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 6 months ago. May 06, 2019 - 11:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 06, 2019 - 10:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. May 06, 2019 - 09:51 CEST
Investigating
We're currently seeing connectivity issues on certain Cloud Connectors. The issue is under investigation and we will update as soon as more details are known.
Posted 6 months ago. May 06, 2019 - 08:43 CEST
This incident affected: Cloud Connector.