Inaccessible Studio website
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 04, 2019 - 18:32 CEST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted about 2 months ago. Sep 04, 2019 - 18:02 CEST
Identified
An issue has been identified with our CDN provider. They are working on fixing the issue.
Posted about 2 months ago. Sep 04, 2019 - 18:01 CEST
Investigating
We are currently investigating an issue with accessing Studio.
Posted about 2 months ago. Sep 04, 2019 - 17:28 CEST
This incident affected: Studio.