API Instability

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 11:31 CET

Monitoring

We have identified the issue as a configuration error. A fix has been implemented and we are continuing to monitor the situation
Posted Dec 10, 2025 - 10:49 CET

Investigating

We are currently experiencing issues with the stability of our API. We are investigating the issue.
Posted Dec 10, 2025 - 10:23 CET
This incident affected: API.