API and Studio outage

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 11:31 CEST

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Jun 11, 2025 - 11:00 CEST

Investigating

We are investigating an issue that is causing Studio and API to be unavailable.
Posted Jun 11, 2025 - 10:49 CEST
This incident affected: Studio and API.