Incorrect CCON Offline Detection

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Oct 24, 2024 - 12:43 CEST

Identified

At 06:20 UTC, a significant number of false-positive CCON offline events were generated for online CCONs. The issue is identified as a bug in our cloud-based CCON offline detection system and was triggered by a routine database maintenance. We are working on a permanent fix to avoid a similar incident in the future.

Please note that any CCON offline events or alerts received between 06:16 and 06:22 UTC are most likely false-positives and can be safely disregarded. The connection status for the impacted CCONs were corrected at 07:09 UTC.

We apologize for the inconvenience.
Posted Oct 24, 2024 - 09:45 CEST
This incident affected: Cloud Connector.