Data ingestion issues
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 13:03 CET
Monitoring
The traffic is returning to normal.
Posted Mar 18, 2022 - 12:12 CET
Identified
During a routine upgrade of our servers, our caching layer got overloaded and caused a temporary bottleneck for device messages. We've adjusted our capacity to handle the increased load.
Posted Mar 18, 2022 - 11:38 CET
Investigating
We are currently investigating an issue with ingesting sensor data.
Posted Mar 18, 2022 - 10:53 CET
This incident affected: Studio, Data ingestion, and API.