Cloud Connector (1st Gen) Connectivity Issue

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Oct 15, 2024 - 04:36 CEST

Monitoring

All the affected Cloud Connectors are now back online. We will continue to monitor the situation.
Posted Oct 15, 2024 - 04:20 CEST

Investigating

We have identified a number of Cloud Connectors disconnecting from our services between 01:42 UTC and 01:48 UTC. This is limited to 1st Gen Cloud Connectors that are on a cellular connection. It is not limited to a specific region. The Cloud Connectors are currently gradually coming back online, and we are continuously monitoring the situation.
Posted Oct 15, 2024 - 04:10 CEST
This incident affected: Cloud Connector.