Increased API latency and number of failed API requests

Incident Report for Disruptive Technologies

Postmortem

The rollout of a service supporting the API and Studio included an incorrect configuration for device search. This affected listing of devices in Studio and in the API.

The faulty configuration has been replaced, and the device search is back to normal. We’ll conduct an internal postmortem to figure out how we can prevent this from happening again.

We apologize for any impact caused by this outage.

Posted Jul 07, 2021 - 12:07 CEST

Resolved

This incident has been resolved.
Posted Jul 07, 2021 - 11:53 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 11:38 CEST

Investigating

We are currently seeing an increase in the number of failed API requests. We're investigating the issue.
Posted Jul 07, 2021 - 11:18 CEST
This incident affected: Studio and API.