Increased sensor event delivery latency
Incident Report for Disruptive Technologies
Resolved
The incident has been resolved and sensor data is now flowing normally. We see that some sensors have lost a small amount of data between 10:40 AM and 12:40 PM UTC. We apologize for any inconvenience and for any potential loss of sensor data during the incident.
Posted Dec 07, 2022 - 17:52 CET
Monitoring
We have identified the issue and deployed a fix and are currently monitoring the effects.
Posted Dec 07, 2022 - 12:44 CET
Investigating
We are seeing increased latency when delivering sensor events through our API and Data Connector.
Posted Dec 07, 2022 - 12:05 CET
This incident affected: Studio and API.