Increased latency in API and Studio
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 16:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 14:23 CET
Identified
We're observing increased latency in our APIs that lists devices and device events. This also affects the time it takes to load in sensor data and dashboards in Studio. We're working on a fix, and will come back as sonn as we know more.

This does not have any affect on Data Connectors, and no sensor data will be lost.
Posted Nov 22, 2022 - 12:54 CET
This incident affected: Studio and API.