Cellular Outage in Norway

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 07:27 CEST

Monitoring

We are seeing cellular network improvements and affected devices have reconnected to our Cloud. We will continue to monitor the situation until the incident is fully resolved.
Posted Oct 02, 2025 - 02:07 CEST

Investigating

We are currently observing cellular network instability in Norway, resulting in disconnections from our cloud for some Cloud Connectors.
Posted Oct 02, 2025 - 01:38 CEST
This incident affected: Cloud Connector.