Data ingestion issues for some sensors

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Oct 01, 2021 - 13:24 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 12:08 CEST

Investigating

We are currently investigating an issue with the data ingestion where some sensors are unable to connect to the cloud. We apologize for any impact caused by this outage.
Posted Oct 01, 2021 - 11:17 CEST
This incident affected: Data ingestion.