Increased sensor event delivery latency
Incident Report for Disruptive Technologies
Resolved
The incident has been resolved.
Posted Apr 29, 2022 - 20:04 CEST
Monitoring
The issue has been resolved, and we continue to monitor the situation.
Posted Apr 29, 2022 - 17:18 CEST
Investigating
We are seeing increased latency when delivering sensor events through our API and Data Connector.
Posted Apr 29, 2022 - 16:03 CEST
This incident affected: API.