The incident has been resolved and normal functionality has been restored. During the incident, we observed a significant increase in delivery latency for sensor data transmitted from Cloud Connectors to DT Cloud.
We apologize for any inconvenience caused by this disruption and appreciate your patience and understanding as we worked to resolve the issue. If you have any questions or require further assistance, please do not hesitate to contact our support team.
Posted Jan 08, 2025 - 19:24 CET
Monitoring
Our cloud provider has informed us of an ongoing incident affecting their services. A fix has been implemented, and we are seeing improvements across all our cloud services. We will continue to monitor the situation closely.
Posted Jan 08, 2025 - 17:26 CET
Investigating
We are currently investigating an issue with data ingestion and our API.