Cellular outage in the UK

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 17:10 CET

Monitoring

All Cloud Connectors are now back online and have a stable connection to DT Cloud. We will continue to monitor the situation until we are confident that the cellular operator has fully resolved the incident.
Posted Mar 07, 2025 - 15:36 CET

Update

We've received confirmation that issue is related Vodaphone in the UK. Around half of the disconnected Cloud Connectors are now back online. We'll keep monitoring the situation, and will provide further updates as soon as we have more information.
Posted Mar 07, 2025 - 14:59 CET

Investigating

We are observing cellular Cloud Connectors (both 1st and 2nd Gen) in the UK are disconnecting from our cloud. The issue seems to be isolated to a single cellular operator. We appreciate your patience and will provide further updates as soon as we have more information.
Posted Mar 07, 2025 - 14:03 CET
This incident affected: Cloud Connector.