Increased sensor event delivery latency

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted 3 years ago. Sep 16, 2022 - 19:04 CEST

Monitoring

The issue has been resolved, and we continue to monitor the situation.
Posted 3 years ago. Sep 16, 2022 - 15:40 CEST

Update

The issue has been resolved, and we continue to monitor the situation.
Posted 3 years ago. Sep 16, 2022 - 15:39 CEST

Update

We are continuing to investigate this issue.
Posted 3 years ago. Sep 16, 2022 - 14:00 CEST

Investigating

We are seeing increased latency when delivering sensor events through our API and Data Connector.
Posted 3 years ago. Sep 16, 2022 - 14:00 CEST
This incident affected: API.