Increased sensor event delivery latency
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Dec 28, 2019 - 09:48 CET
Update
We are still seeing some latency issues, and will continue to monitor the incident until the system has fully recovered.
Posted Dec 27, 2019 - 23:44 CET
Monitoring
The latency is gradually decreasing, and we expect to fully recover within an hour. No sensor events were lost during this incident, only delayed.
Posted Dec 27, 2019 - 19:33 CET
Investigating
We are seeing increased latency when delivering sensor events through our API and Data Connector.
Posted Dec 27, 2019 - 18:50 CET
This incident affected: API.