Cellular outage in Sweden
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 21:27 CET
Investigating
We are currently observing cellular Cloud Connectors in Sweden disconnecting from our cloud. We are working with our cellular provider to resolve the issue.
Posted Jan 10, 2025 - 14:47 CET
This incident affected: Cloud Connector.