Alert errors

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 11:35 CEST

Monitoring

We have implemented a fix and alert processing have returned to normal. We are continuing to monitor the situation
Posted Jun 16, 2026 - 02:49 CEST

Investigating

We are investigating an issue with data processing. Alerts and rule changes may be delayed
Posted Jun 16, 2026 - 00:45 CEST
This incident affected: Studio and API.