Small number of Cloud Connectors disconnected

Incident Report for Disruptive Technologies

Postmortem

Upon closer inspection, we discovered that this incident was internal to DT, and no customers have been affected.

We apologize for the noise created by this.

Posted May 29, 2024 - 10:25 CEST

Resolved

This incident has been resolved.
Posted May 28, 2024 - 10:30 CEST

Investigating

A small number of Cloud Connectors went offline at 08:00 UTC. We are investigating the issue.
Posted May 28, 2024 - 10:25 CEST
This incident affected: Cloud Connector.