Desk occupancy outage

Incident Report for Disruptive Technologies

Resolved

Our upstream provider has reported they have a fix in place. This incident has been resolved.
Posted Apr 20, 2026 - 10:29 CEST

Update

Our upstream provider has successfully identified the root cause of the infrastructure instability and is actively implementing a mitigation. System performance and desk occupancy event deliveries remain stable at this time. We will continue our heightened monitoring until the provider confirms a permanent resolution.
Posted Apr 14, 2026 - 08:15 CEST

Monitoring

Our cloud provider has reported infrastructure instabilities, which we believe caused the disruption. Desk occupancy events are currently being delivered as normal, but we will continue to monitor delivery metrics closely.
Posted Apr 13, 2026 - 22:40 CEST

Investigating

We are currently unable to deliver desk occupancy events. We are working to identify and resolve the issue. This issue started at 5:51 PM UTC.
Posted Apr 13, 2026 - 19:53 CEST
This incident affected: Data ingestion.