UK Cellular Outage

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 04:00 CEST

Identified

The issue seems to be with a specific cellular network in the UK. We are waiting for them to resolve the issue.
Posted Sep 08, 2026 - 03:32 CEST

Investigating

We are seeing a number of cloud connectors in the UK go offline. We are investigating the issue
Posted Sep 08, 2026 - 03:07 CEST
This incident affected: Cloud Connector.