Cloud Connector (2nd Gen) Cellular Outage

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 13:22 CEST

Investigating

We are currently observing cellular network instability affecting some Cloud Connectors (2nd Gen), resulting in temporary disconnections from our cloud.

We appreciate your patience and will provide further updates as soon as more information becomes available.
Posted Apr 24, 2025 - 07:37 CEST
This incident affected: Cloud Connector.