Service channel actions are failing
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Jan 18, 2025 - 12:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2025 - 12:10 CET
Identified
The issue is likely related to service channel ongoing maintenance:

https://status.servicechannel.com/incidents/mcj9cd01y133

We are monitoring the situation.
Posted Jan 18, 2025 - 10:18 CET
Investigating
We are seeing issues sending notifications and alerts to Service Channel
Posted Jan 18, 2025 - 10:03 CET
This incident affected: API.