Data processing instabilites

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 18:51 CEST

Monitoring

A fix have been deployed and we are monitoring the performance, processing is back to normal.
Posted Jul 10, 2026 - 17:20 CEST

Investigating

We are investigating an issue causing some events to be delayed through our cloud
Posted Jul 10, 2026 - 16:32 CEST
This incident affected: Studio and API.