Delayed delivery of data connector events

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 12:50 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2025 - 12:37 CET

Investigating

We are currently investigating an issue with the data connector causing delayed delivery of events.
Posted Feb 24, 2025 - 12:20 CET
This incident affected: API.