Cloud Connector outage
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Jan 04, 2025 - 14:37 CET
Monitoring
Most affected devices have successfully reconnected to our cloud. We will continue to monitor the situation until we are confident that the incident has been fully resolved.
Posted Jan 04, 2025 - 11:36 CET
Identified
We have identified an issue with one of our cellular providers.
Posted Jan 04, 2025 - 10:57 CET
Investigating
We are investigating an issue where several cloud connectors have disconnected from our cloud.
Posted Jan 04, 2025 - 10:39 CET
This incident affected: Cloud Connector.