Issue Accessing Main Website (Root Domain)

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 12:24 CET

Monitoring

A fix has been implemented and we have confirmed that https://disruptive-technologies.com is back online. All systems continue to operate normally.
Posted Jan 13, 2026 - 11:49 CET

Investigating

We are currently experiencing an issue where our main website is inaccessible when accessed via the root domain (https://disruptive-technologies.com).

Please note that this does not affect the performance or availability of our core system, APIs, or sensor data ingestion. All services are operational.

Workaround: Users can successfully access our website by using the "www" prefix: https://www.disruptive-technologies.com

Our team is investigating the issue and we will provide an update as soon as we have more information.
Posted Jan 13, 2026 - 11:19 CET