Cellular network incident
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted May 12, 2022 - 00:20 CEST
Monitoring
The cellular provider has implemented a fix and is monitoring the situation. All cloud connectors have re-established connections to our cloud and we will continue to monitor the situation.
Posted May 11, 2022 - 21:14 CEST
Investigating
One of our cellular providers is experiencing some instabilities in their network, causing a number of Cloud Connectors to be disconnected. We are in contact with our cellular provider to resolve the issues as quickly as possible and will report back as soon as new information is available. We apologize for any inconvenience.
Posted May 11, 2022 - 19:49 CEST
This incident affected: Cloud Connector.