We are continuing to monitor for any further issues.
Posted Apr 08, 2025 - 03:50 CEST
Monitoring
We are observing that the affected Cloud Connectors have successfully reconnected to our cloud. We will continue to monitor the situation until we are confident that the cellular operator has fully resolved the incident.
Posted Apr 08, 2025 - 03:49 CEST
Investigating
We are observing that a number of cellular Cloud Connectors (2nd Gen) are disconnecting from our cloud. The issue seems to be isolated to a single cellular operator. We appreciate your patience and will provide further updates as soon as we have more information.