Delayed sensor data
Incident Report for Disruptive Technologies
Resolved
The issue has been resolved.
Posted Nov 13, 2019 - 15:31 CET
Identified
An incident has occurred that has caused delay in processing of sensor data. No data has been lost.
Posted Nov 13, 2019 - 15:14 CET
This incident affected: API.