Cloud connector cellular connectivity issues
Incident Report for Disruptive Technologies
Resolved
The issue was related to a back-end signaling issue in the cellular network and was resolved by our telecom operator. Our improvements after this issue will be investigating new monitoring setups enabling us to react faster to these types of incidents.
Posted 7 months ago. Apr 03, 2019 - 09:38 CEST
Monitoring
We have confirmed an incident with our cellular infrastructure provider. We are monitoring the issue closely and we can inform that the connectivity is back to pre-incident levels
Posted 7 months ago. Apr 01, 2019 - 13:24 CEST
Update
We are still investigating the issue, however, we see that a lot of the previously disconnected devices are starting to get online again.
Posted 7 months ago. Apr 01, 2019 - 11:41 CEST
Investigating
We're currently seeing issues with cellular connectivity. The issue is under investigation and we will update as soon as more details are known.
Posted 7 months ago. Apr 01, 2019 - 10:32 CEST
This incident affected: Cloud Connector.