Cellular network incident
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted May 05, 2022 - 20:39 CEST
Monitoring
We are seeing Cloud Connectors reconnecting to our systems. We will continue monitoring until the incident is fully resolved.
Posted May 05, 2022 - 17:33 CEST
Update
We are still waiting for our cellular providers to resolve the issue.
Posted May 05, 2022 - 17:08 CEST
Investigating
We have been notified by cellular providers of some instabilities in their networks and we are monitoring the situation. We have identified a subset of cloud connectors in our system that appears to be affected by this incident and are currently unable to connect to our cloud.
Posted May 05, 2022 - 10:55 CEST
This incident affected: Cloud Connector.