Cellular Network Incident
Incident Report for Disruptive Technologies
Resolved
Our cellular provider has confirmed, that the issue is resolved since 19:40 UTC. The affected Cloud Connectors are back online.
Posted Jul 09, 2021 - 23:04 CEST
Identified
One of our cellular providers has informed us that they are experiencing an outage. We will report back as soon as we have more information. We apologize for any inconvenience.
Posted Jul 09, 2021 - 18:27 CEST
This incident affected: Cloud Connector.